Reader Level:
Articles

Solution of the Problem: "TF255146: Team Foundation Server Requires SQL Server 2008 (10.0) or Greater"

By Ibrahim Ersoy on September 16, 2012
This article covers thye solution to the problem: "TF255146: Team Foundation Server requires SQL Server 2008 (10.0) or greater".
  • 0
  • 0
  • 5973

So you want to install TFS 2012 and stuck in Advanced Configuration Wizard?

Don't worry! I'll give you a hand here.

While installing Team Foundation Server on your machine, you can encounter this error, even though SQL Server is installed:



The problem is; you're referencing a previous version instance or other instances such as SharePoint.

How to solve it?

Get back to SQL Server Instance configuration page and change the SQL Server instance:

for example  : developer

"developer" is my instance name for Database, Reporting, Integration and Analysis Services, while "developer\sharepoint" is my SharePoint server 2010 instance.

Note the instance name where these services are installed. 



And now our TFS installation can continue for the configuration. 

Problem solved!

Ibrahim Ersoy

Ibrahim Ersoy lives in Turkey, Istanbul. He helps running and managing C# Corner. He is a Software Consultant (Sharepoint) and MindCracker MVP. He writes about cutting-edge Microsoft Technologies including XNA,... Read more

Personal Blog: http://www.iersoy.com
COMMENT USING

Trending up