Forums - C# Corner

Forum guidelines
Gaurav Raj

Gaurav Raj

  • 1.3k
  • 154
  • 4.8k

Uncaught Error: Bootstrap's JavaScript requires jQuery versi

Sep 21 2017 3:44 AM
bootstrap.js:15 Uncaught Error: Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 4 at bootstrap.js:15 at bootstrap.js:17
bootstrap.js:15 Uncaught Error: Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 4 at bootstrap.js:15 at bootstrap.js:17
jquery.min.js:5 XMLHttpRequest cannot load javascript:__doPostBack('DataList1$ctl00$TotalComment',''). Cross origin requests are only supported for protocol schemes: http, data, chrome, chrome-extension, https.
jquery.min.js:4 XMLHttpRequest cannot load javascript:__doPostBack('DataList1$ctl00$TotalComment',''). Cross origin requests are only supported for protocol schemes: http, data, chrome, chrome-extension, https.
SocialNetWebService.asmx/getlikesName Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Answers (1)