In poche parole sto creando un Sito Web, dove ho aggiunto tre controlli... LoginView1, LoginStatus2 e LoginName1.
Adesso vorrei aggiungere nuovi Utenti e per farlo devo riuscire ad aprire lo strumento di amministrazione sito Web.. Purtroppo ogni volta che tento di aprirlo viene fuori sempre il medesimo errore, cioè.... http://localhost:1709/asp.netwebadminfiles/error.aspx.
Nel Web.config ho aggiunto:
authentication mode="Forms">name=".ASPXAUTH"
loginUrl="Autenticazione.aspx"
protection="Validation"
timeout="999999"/>
Sono ben accetti i vostri suggerimenti!
Grazie.Anna.
VulpesPosted May 29, 2011, 1:21 PM
However, Spanish, Portuguese and Italian do have similarities all being descendants of Latin.
Mahesh ChandPosted May 29, 2011, 11:28 AM
Abhimanyu K VatsaPosted May 28, 2011, 8:20 AM
Sam HobbsPosted May 28, 2011, 4:47 AM
Abhimanyu K VatsaPosted May 28, 2011, 3:20 AM
you are great, knowing this communication language too.
Oh!! GoogleTranslator why this is for you!! ha ha
Suthish NairPosted May 27, 2011, 1:30 PM
Guest UserPosted May 27, 2011, 8:36 AM
Anna RitaPosted May 27, 2011, 7:57 AM
Abhimanyu K VatsaPosted May 27, 2011, 1:25 AM
FormsAuthenticationTicket ticket = new FormsAuthenticationTicket
(
1, // version
txtEmail.Text, // name
DateTime.Now, // issueDate
DateTime.Now.AddMinutes(30), // check this in login page
false, // isPersistent
roles, // userData
FormsAuthentication.FormsCookiePath // cookiePath
);
Check the scott blog here
http://www.hanselman.com/blog/AccessingTheASPNETFormsAuthenticationTimeoutValue.aspx
Guest UserPosted May 26, 2011, 6:57 PM
Basically, she's getting a timeout while trying to login to the Web Administration Site (where you setup roles & memberships, etc). I've never encountered this problem before so I did some research and found a possible fix, which is to shut down all browser windows and the ASP.NET development server and then retry. Apparently there's a caching issue involved with the timeout.
Anna's 1st post:
Hello Guys, I have an inherent problem with opening the Web Site Administration Tool
In short I am creating a website, where I added three controls ... LoginView1, and LoginStatus2 LoginName1.
Now I would like to add new users and to do that I must be able to open Web Site Administration Tool. But every time I try to open it always comes out the same error, that is .... http://localhost:1709/asp.netwebadminfiles/error.aspx.
In Web.config I added:
tion="Validation"
timeout="999999"/>
I also checked if there are problems in 'you entered the correct names of Web pages, but everything is fine at this point do not really know how to solve this problem!
We welcome your suggestions!
Thanks.Anna.
Sam HobbsPosted May 26, 2011, 6:27 PM
Anna said:
Then John said:
Then Anna said:
However there is a lot lost in the translations. I am using a Yahoo translator; probably Google would be better.
Sam HobbsPosted May 26, 2011, 6:18 PM
Guest UserPosted May 26, 2011, 10:59 AM
Guest UserPosted May 26, 2011, 10:53 AM
Abhimanyu K VatsaPosted May 26, 2011, 9:53 AM
Anna RitaPosted May 26, 2011, 9:51 AM
il messaggio di errore che esce ogni volta che clicco Asp.net Configuration è:
Rilevato errore. Tornare alla pagina precedente e riprovare.
E nell'URL c'è scritto http://localhost:2210/asp.netwebadminfiles/error.aspx.
Per capire come mai continua ad uscire sempre lo stesso errore ho cliccato in alto adx, dove c'è scritto:
Come utilizzare questo strumento..
E viene fuori sempre la solita scritta:
Come misura di protezione, la sessione dello strumento Amministrazione sito Web scade dopo un intervallo di inattività. Le modifiche apportate a machine.config o web.config possono richiedere il riavvio dello strumento. Per proseguire con la configurazione del sito Web, riavviare lo strumento.
Ho già riavviato 12000.. volte,ma non serve a niente...
Non sò come uscirne!!!
HELP ME!! PLEASE!!
Anna.
Guest UserPosted May 26, 2011, 9:14 AM