Varnaparan D

Varnaparan D

  • 1.8k
  • 245
  • 25.1k

request@2.88.2: request has been deprecated

Jun 18 2020 3:41 AM
 
Installing packages...npm WARN deprecated tslint@6.1.2: TSLint has been deprecated in favor of ESLint. Please see https://github.com/palantir/tslint/issues/4534 for more information.
npm WARN deprecated request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
npm WARN deprecated chokidar@2.1.8: Chokidar 2 will break on node v14+. Upgrade to chokidar 3 with 15x less dependencies.
npm WARN deprecated fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.
npm WARN deprecated urix@0.1.0: Please see https://github.com/lydell/urix#deprecated
npm WARN deprecated resolve-url@0.2.1: https://github.com/lydell/resolve-url#deprecated
> core-js@3.6.4 postinstall node_modules\core-js
> node -e "try{require('./postinstall')}catch(e){}"
× Package install failed, see above.
The Schematic workflow failed. See above.