Mahesh Babu

Mahesh Babu

  • 838
  • 1.7k
  • 283k

500 INTERNAL SERVER ERROR -Site Not Opening_ SharePoint 2010

Nov 7 2016 1:10 PM

Hi Everybody,

I have been trying to open my site since morning but i am not able to open the site and getting 500 INTERNAL SERVER ERROR.

And i have checked event Viewer and found some errors while accessing the site every time.

Below i found some errors while accessing the site.

Error: 1

Application Server Administration job failed for service instance Microsoft.Office.Server.Search.Administration.SearchServiceInstance (2f1cc616-9f0f-431a-8401-81ad22bcfe06).

Reason: The device is not ready.

Technical Support Details:
System.IO.FileNotFoundException: The device is not ready.
at Microsoft.Office.Server.Search.Administration.SearchServiceInstance.Synchronize()
at Microsoft.Office.Server.Administration.ApplicationServerJob.ProvisionLocalSharedServiceInstances(Boolean isAdministrationServiceJob)

Error:2:

SQL database login for 'SharePoint_Config' on instance 'abc005' failed. Additional error information from SQL Server is included below.

Login failed for user 'DelhiSC\DelhiSC117$'.

So, for above errors, i have tried and tested several ways to resolve, but not able to open the site..Same problem.

Tried below ways to resolve the issue.

->Checked permissions for the user in SharePoint_Config db..user has db_owner permissions.

->Checked Sql server service is running

->Deleted Cache xml files under path ProgramData\Microsoft\SharePoint\Config\Guid\

-> Stop and start the application pool,IIS Reset, SharePoint Admin service, SharePoint Timer Service, SQl Server Service.

-> last but not least Restarted the Server and again opened.

But Still same problem... Please provide some advice or suggestions


Answers (2)