Ms_ Dev

Ms_ Dev

  • 1.9k
  • 236
  • 71.8k

Android Wear App

Jan 9 2018 1:59 AM
Hi,
 
I am getting this error while building project. As i am new to android, no idea how to fix this.
 
Error:Execution failed for task ':app:processDebugManifest'.
> Manifest merger failed : Attribute meta-data#android.support.VERSION@value value=(26.0.0) from [com.android.support:percent:26.0.0] AndroidManifest.xml:25:13-35
is also present at [com.android.support:wear:26.0.0-beta1] AndroidManifest.xml:25:13-41 value=(26.0.0-beta1).
Suggestion: add 'tools:replace="android:value"' to element at AndroidManifest.xml:23:9-25:38 to override.
 
Please help to resolve.
 
Thanks,

Answers (1)