AdventureWorks mayhem

Mar 11 2009 3:49 PM

After some initial problems with the prerequisite installation of SQL Server Express with Advanced Features, I tried to install AdventureWorks sample databases.


Upon launch of the installer, Windows cited Microsoft as AdventureWorks' publisher.


I confirmed to the installer that it should run. A dialog box then came up saying something to the effect of "Please wait while we check for disk usage." The system slowed considerably. This went on for a long, long time before I terminated the installer.


I tried again. A dialog box came up saying installation was in progress. A progress bar appeared which soon maxed out. Then nothing happened. The system was greatly slowed. I couldn't terminate the installer.


I tried to bring up the Task Manager via Ctrl-Alt-Del, but it refused to appear. The system was completely frozen, except the mouse could still move its pointer. Since no other way would work, I had to hold the power button in for ten seconds to turn off the machine so I could reboot.


Whuh'd'ya make of this?