Kedar Pawgi

Kedar Pawgi

  • 1.9k
  • 126
  • 54k

Error writing to Temp files

Jun 20 2020 10:06 PM
Hi ,
I am developer. I am developing desktop application for my client. Since last few months, when i installed VS2013 on my new Hard disk, i am getting an annoying errors. They are related to temperory files. 
I am giving errors as below. 
 
Additional information: Access to the path 'C:\Users\Kedar\AppData\Local\Temp\temp_3d958872-b599-4387-ad3e-42b7574859f9.rpt' is denied.


Error    46    cannot open C:\Users\Kedar\AppData\Local\Temp\RESFD6B.tmp for writing    D:\SI\frmShopCountCVTRES    shardaInventory

Error    48    'd:\SI\obj\Debug\CSCCDA354967AAB4B5DADB01D51C7B05FAE.TMP' is not a valid Win32 resource file    D:\SI\CSC   
 
Also some times it give same error for file  FileListAbsolute.Txt for writting. Also it give error for crystal reports also.
 
But when i run the project again and again suddenly these error vanish and project runs properly. 
 
I tried to find some solution , its related to permision , but i am running it in Administrator. One solution related to CSC file i saw its related to c++ distributed files, even i tried to installed it but its now working at all. 
 
Kindly provide some solution or give some root cause for above errors. 
Thanks in Advance.
Regard
 
 

Answers (3)