Dinesh Chile

Dinesh Chile

  • 1.6k
  • 80
  • 7.5k

Could not install package 'Microsoft.Owin.Security 2.1.0'

Aug 1 2016 4:39 AM
Hii...
 
Guys I am Using VS 2010 and trying to install "Microsoft ASP.Net signalr" library in my C# Application to build Signalr application But it gives me following error..
 
 
Install failed. Rolling back...
 
Could not install package 'Microsoft.Owin.Security 2.1.0'. You are trying to install this package into a project that targets '.NETFramework,Version=v4.0', but the package does not contain any assembly references that are compatible with that framework. For more information, contact the package author.
  
Even I tried it with 
 
Package manager console...
it gives same error....
 
 I try to add framework 4.5 in VS but it not possible for that I have installed MS VS 2010 Service pack 1 but still its not working... 
 
I am attaching screenshot for reference, Kindly help me out with solution
 
Thanks in advance....!!! 
 
 
 

Attachment: sig_error.rar

Answers (5)