Tangara G

Tangara G

  • NA
  • 298
  • 91.2k

HTTP Error 403.14 - Forbidden

Aug 4 2016 9:05 AM
I received the above error and it was suggested that I tried the below solution.
 
Go to the IIS Express install directory.
  1. Run appcmd set config /section:system.webServer/directoryBrowse /enabled:true to enable directory browsing at the server level.
  2. Run appcmd set config ["SITE_NAME"] /section:system.webServer
  3. directoryBrowse /enabled:true to enable directory browsing at the site level.

I tried the following after research on the internet but the below solution is still giving me http error 403.14.

<system.webServer> 
<directoryBrowse enabled="true" /> </system.webServer>

I hope someone can advise me how to run appcmd
 
Tks.

Answers (4)