Yamaris Johnson

Yamaris Johnson

  • 2.2k
  • 3
  • 350

Visual Studio Issue on Linux Workstation - Need Help!

Aug 23 2023 9:01 AM

Hey everyone,

I hope you're all doing well. I'm currently facing a bit of a snag and I was wondering if anyone could offer some guidance. I've been using Visual Studio on my Linux workstation laptop for a while now, and it's been working pretty smoothly overall. However, recently I've run into a peculiar issue that's been causing me quite a headache.

Problem: When I try to launch Visual Studio, it gets stuck during the loading process. The splash screen appears, and then it just hangs indefinitely. I've let it sit for a while, thinking it might just be slow, but even after waiting for a considerable amount of time, there's no progress.

Restarted my laptop and tried launching Visual Studio again.
Checked for updates and made sure I have the latest version of Visual Studio.
Cleared the Visual Studio cache by deleting the .vs folder in my project directory.
Tried launching Visual Studio with the --disable-extensions flag, but the issue persists.
Checked for any system updates and ensured that my Linux distribution is up to date.
I've been searching online for a solution, but I haven't been able to find anything that directly addresses this issue. I've seen some similar problems, but none of the suggested solutions have worked for me so far.

I would greatly appreciate it if anyone could offer some advice or insights into what might be causing this problem. Have you encountered a similar issue with Visual Studio on Linux? If so, how did you resolve it? Any help would be fantastic as I rely on Visual Studio for my development work and this roadblock is really slowing me down.

If you have any suggestions or solutions, please share them with me. Also, if you've seen any relevant articles or discussions on c-sharpcorner.com or other platforms, please point me in the right direction.

Thanks in advance for your assistance!

Best regards,

Answers (4)