Vishwa AG

Vishwa AG

  • 1.9k
  • 3
  • 92

About error during angular instsllstion

Jun 3 2020 4:06 AM
am getting below error ,how to fix it
 
C:\Users\Kavya>npm install -g @angular/cli
npm WARN deprecated request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
npm ERR! code EEXIST
npm ERR! path C:\Users\Kavya\AppData\Roaming\npm\node_modules\@angular\cli\bin\ng
npm ERR! dest C:\Users\Kavya\AppData\Roaming\npm\ng
npm ERR! EEXIST: file already exists, cmd shim 'C:\Users\Kavya\AppData\Roaming\npm\node_modules\@angular\cli\bin\ng' -> 'C:\Users\Kavya\AppData\Roaming\npm\ng'
npm ERR! File exists: C:\Users\Kavya\AppData\Roaming\npm\ng
npm ERR! Remove the existing file and try again, or run npm
npm ERR! with --force to overwrite files recklessly.
npm ERR! A complete log of this run can be found in:
npm ERR! C:\Users\Kavya\AppData\Roaming\npm-cache\_logs\2020-06-03T09_04_04_269Z-debug.log

Brought to you by: JavaScript SDK for Bold BI dashboard and analytics embedding. Free trial.

Answers (1)